Unable to boot from Clone Disk [SOLVED]

Get help with using Other EaseUS products. Need help of EaseUS Todo Backup, EaseUS Partition Master, Data Recovery Wizard, please go in related forums.

Moderators: EaseUS, M.Mao, Da-Boa, Nvidia

Unable to boot from Clone Disk [SOLVED]

Postby GALBILLY » Sat Jul 09, 2011 5:37 am

I had a problem booting from the clone disk after performing Disk Copy with EASEUS Partition Master Home Edition. I saw many other people have the same problem on the forum but didn't really find a solid solution. After many attempts to different possible solutions, I was able to fix the problem and thought that might help others. See below:

Condition:
Lenovo Thinkpad T42
Windows XP Professional
Original Hard Disk - Hitachi Travelstar 40GB ATA
Clone Disk - WD Scorpio 250GB PATA
Used USB hard drive enclosure
Performed Disk Copy
Checked "Shut down the computer after changes are applied" option
Disk Copy completed and laptop shutdown
Swapped the Original Hard Disk with the Clone Disk
Start laptop
Went into blank screen with a flashing underscore and stuck there

Solution:
Restarted laptop
Went into BIOS
Set boot from CD
Insert Windows XP CD (it is a copy from another computer because Thinkpad didn't come with one)
Boot from CD
Went into Windows Setup
I was hoping to repair the installation, but didn't have that option
I went ahead to setup a new Windows XP
After setup, it was booting succesfully and created dual boot
I deleted the new Windows XP boot by doing the following:
Click Start, click Control Panel and then double-click System.
Advanced > Startup and Recovery > Settings > Default Operating System, click on the button under that heading & it should reveal another heading.
To manually edit the boot options file, click Edit.
A window opens up with boot info
You should see 2 boot paths
Delete the boot path of the new Windows XP (it should be the first one)
Click File-Save
Close window
Click OK

Then I restarted laptop successful without the dual boot screen coming up and everything is working fine now.

I hope this help. :D
GALBILLY
Newbie
Newbie
 
Posts: 5
Joined: Sat Jul 09, 2011 4:59 am

Postby Maverick » Sat Jul 09, 2011 10:22 am

Dear GALBILLY,

We are glad to hear you solved the problem. And thanks for the sharing.

Sincerely,
EASEUS Support Team V
EASEUS Customer Support Center:
http://www.easeus.com/support.htm
User avatar
Maverick
Patriarch Member
Patriarch Member
 
Posts: 1145
Joined: Wed May 05, 2010 9:06 am


Return to Other EaseUS products

Who is online

Users browsing this forum: No registered users and 0 guests